FORUM

Please have a look at our Forum Rules. Lets keep this forum an enjoyable place to visit.

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Chatango Mal-function
advice
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
Avatar
Picklefish
Merritt Island, Fla
Pro advisor
Members

Regulars
March 2, 2013 - 11:19 am
Member Since: June 25, 2012
Forum Posts: 1281
sp_UserOfflineSmall Offline

so with IE chatango worked fine till I downloaded something that had quicktime on it and when quicktime downloaded its update chatango stopped working. So I switched to Google Chrome and suddenly chatango is working again till today. so after restarting the puter and internet I realized that Chrome sent me an alert stating the shockwave player has stopped responding. So in Chrome I updated all the players, flash, shockwave, etc..thinking that the browser add ons werent linking or existing? nope still no worky, Ive rebooted, restarted, tried to renegotiate terms for surrender to the computer gods, nothin is werkin! Cmon Jareda, you're my only hope. (or anyone else with Obi wan Kenobi like computer skills.)

"Please play some wrong notes, so that we know that you are human" - said to Jascha Heifetz.

Avatar
Picklefish
Merritt Island, Fla
Pro advisor
Members

Regulars
March 2, 2013 - 1:47 pm
Member Since: June 25, 2012
Forum Posts: 1281
sp_UserOfflineSmall Offline

seems to be werkin now

 

"Please play some wrong notes, so that we know that you are human" - said to Jascha Heifetz.

Avatar
FiddleDetroit
Members

Regulars
March 2, 2013 - 3:16 pm
Member Since: January 19, 2013
Forum Posts: 113
sp_UserOfflineSmall Offline

In Google Chrome, paste this in to your address bar:  chrome://plugins/ .  That will take you to the plugins settings for things like flash etc.  Check to see if you have more than 1 Flash plugin in there.  If you do I've heard of disabling the others to only have one running in order to avoid conflict.  Here's an article about it:  https://community.imeet.com/community/imeet-blog/blog/2012/08/01/google-chrome-and-flash-crash-fix

Avatar
Picklefish
Merritt Island, Fla
Pro advisor
Members

Regulars
March 2, 2013 - 5:39 pm
Member Since: June 25, 2012
Forum Posts: 1281
sp_UserOfflineSmall Offline

I believe that updating them did the trick but I wonder if itl glitch again, either way some newb is gonna have a prob and this thread might help em.

"Please play some wrong notes, so that we know that you are human" - said to Jascha Heifetz.

Avatar
Fiddlerman
Fort Lauderdale
March 3, 2013 - 9:59 am
Member Since: September 26, 2010
Forum Posts: 11702

Good to know about these issues. Keep us posted in case someone else has the same problem and we can work it out.

"The richest person is not the one who has the most,
but the one who needs the least."

Forum Timezone: America/New_York

Most Users Ever Online: 231

Currently Online: discountsale, Ripton
38 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
sp_BirthdayIcon
Today harvestman, fiddlinmama
Upcoming HeadCheese, Mad_Wed, ButteryStuffs, kit, makinnoise

Top Posters:

coolpinkone: 3755

Mad_Wed: 2849

Barry: 2661

Fiddlestix: 2637

Oliver: 2439

DanielB: 2379

Member Stats:

Guest Posters: 1

Members: 3555

Moderators: 0

Admins: 2

Forum Stats:

Groups: 16

Forums: 56

Topics: 6441

Posts: 80326

Newest Members:

elaine a, Mukundan, MyMing, dbsimon, stirlingite771, mdedmon

Administrators: Fiddlerman: 11702, KindaScratchy: 1651