FORUM

The click track is ready for our "O Holy Night Project". Please visit the Project Page to download.

Check out our Forum Rules. Lets keep this forum an enjoyable place to visit.

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
RSS feed / iPhone app
Something has changed with the way posts display in the iPhone app.
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
Avatar
KindaScratchy
Massachusetts
August 30, 2013 - 7:37 pm
Member Since: March 14, 2012
Forum Posts: 1706
sp_UserOfflineSmall Offline

Has anyone else noticed that forum posts are displaying differently in the Fiddlerman iPhone app? It used to show the post author and subject, but now the heading of every post says " Fiddle Talk - VIOLIN DISCUSSION FORUM - Playing the violin | Fiddlerman."

So, now it's impossible to know who's responding to what.

I understand that the app is based on the RSS feed for the forum. Apparently something has changed in the RSS feed. I first noticed this yesterday (8/29) or maybe the day before.

Anyone know what's changed? Any way to to fix it?

-- Diane

When the work's all done and the sun's settin' low,

I pull out my fiddle and I rosin up the bow.

Avatar
dionysia
Members

Regulars
August 31, 2013 - 4:36 pm
Member Since: January 25, 2012
Forum Posts: 662
sp_UserOfflineSmall Offline

Has anyone else noticed that forum posts are displaying differently in the Fiddlerman iPhone app? It used to show the post author and subject, but now the heading of every post says " Fiddle Talk - VIOLIN DISCUSSION FORUM - Playing the violin | Fiddlerman." So, now it's impossible to know who's responding to what. I understand that the app is based on the RSS feed for the forum. Apparently something has changed in the RSS feed. I first noticed this yesterday (8/29) or maybe the day before. Anyone know what's changed? Any way to to fix it? -- Diane

 

Methinks it is something to do with the forum. I had noticed the change as well. I just logged on the forum from a computer for the first time in several days, and for me, the "Add Reply" buttons show javascript:void (null). I can only post to the forum by quoting, which as you can see doesn't work right for me either.

Avatar
Fiddlerman
Fort Lauderdale
August 31, 2013 - 10:18 pm
Member Since: September 26, 2010
Forum Posts: 12783

The guy who designed the app was a member here that went by the username "Sone".
Haven't seen him around in a while. I can try to contact him for help on this.

"The richest person is not the one who has the most,
but the one who needs the least."

Forum Timezone: America/New_York

Most Users Ever Online: 231

Currently Online: JamesRSmithJr, Ferenc Simon, ryonass
70 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
sp_BirthdayIcon
Today kit, wisco kid
Upcoming Mad_Wed, Andrew, Prudence, ButteryStuffs, makinnoise, Nathalie, marta

Top Posters:

coolpinkone: 4003

Mad_Wed: 2849

Barry: 2666

Fiddlestix: 2647

Oliver: 2439

DanielB: 2379

Kevin M.: 1969

cdennyb: 1808

TerryT: 1722

Ferret: 1575

Member Stats:

Guest Posters: 2

Members: 7466

Moderators: 0

Admins: 3

Forum Stats:

Groups: 16

Forums: 56

Topics: 6938

Posts: 86557

Newest Members:

gwendolynbh60, FrankHit, Donaldhox, byronsh69, latonyalk18, carlagt11

Administrators: Fiddlerman: 12783, KindaScratchy: 1706, BillyG: 2276