FORUM

Please have a look at our Forum Rules. Lets keep this forum an enjoyable place to visit.

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
RSS feed / iPhone app
Something has changed with the way posts display in the iPhone app.
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
Avatar
KindaScratchy
Massachusetts
August 30, 2013 - 7:37 pm
Member Since: March 14, 2012
Forum Posts: 1651
sp_UserOfflineSmall Offline

Has anyone else noticed that forum posts are displaying differently in the Fiddlerman iPhone app? It used to show the post author and subject, but now the heading of every post says " Fiddle Talk - VIOLIN DISCUSSION FORUM - Playing the violin | Fiddlerman."

So, now it's impossible to know who's responding to what.

I understand that the app is based on the RSS feed for the forum. Apparently something has changed in the RSS feed. I first noticed this yesterday (8/29) or maybe the day before.

Anyone know what's changed? Any way to to fix it?

-- Diane

When the work's all done and the sun's settin' low,

I pull out my fiddle and I rosin up the bow.

Avatar
dionysia
Members

Regulars
August 31, 2013 - 4:36 pm
Member Since: January 25, 2012
Forum Posts: 657
sp_UserOfflineSmall Offline

Has anyone else noticed that forum posts are displaying differently in the Fiddlerman iPhone app? It used to show the post author and subject, but now the heading of every post says " Fiddle Talk - VIOLIN DISCUSSION FORUM - Playing the violin | Fiddlerman." So, now it's impossible to know who's responding to what. I understand that the app is based on the RSS feed for the forum. Apparently something has changed in the RSS feed. I first noticed this yesterday (8/29) or maybe the day before. Anyone know what's changed? Any way to to fix it? -- Diane

 

Methinks it is something to do with the forum. I had noticed the change as well. I just logged on the forum from a computer for the first time in several days, and for me, the "Add Reply" buttons show javascript:void (null). I can only post to the forum by quoting, which as you can see doesn't work right for me either.

Avatar
Fiddlerman
Fort Lauderdale
August 31, 2013 - 10:18 pm
Member Since: September 26, 2010
Forum Posts: 11706

The guy who designed the app was a member here that went by the username "Sone".
Haven't seen him around in a while. I can try to contact him for help on this.

"The richest person is not the one who has the most,
but the one who needs the least."

Forum Timezone: America/New_York

Most Users Ever Online: 231

Currently Online: BillyG
40 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
sp_BirthdayIcon
Today None
Upcoming HeadCheese, Mad_Wed, ButteryStuffs, kit, makinnoise

Top Posters:

coolpinkone: 3767

Mad_Wed: 2849

Barry: 2661

Fiddlestix: 2637

Oliver: 2439

DanielB: 2379

Member Stats:

Guest Posters: 1

Members: 3556

Moderators: 0

Admins: 2

Forum Stats:

Groups: 16

Forums: 56

Topics: 6443

Posts: 80363

Newest Members:

FerSZ, elaine a, Mukundan, MyMing, dbsimon, stirlingite771

Administrators: Fiddlerman: 11706, KindaScratchy: 1651