FORUM

Please have a look at our Forum Rules. Lets keep this forum an enjoyable place to visit.

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
iPad and this forum
Topic Rating: 4.7 Topic Rating: 4.7 Topic Rating: 4.7 Topic Rating: 4.7 Topic Rating: 4.7 Topic Rating: 4.7 (3 votes) 
Avatar
MajorGeek
Member
Members
December 27, 2012 - 5:07 pm
Member Since: March 8, 2012
Forum Posts: 13
sp_UserOfflineSmall Offline

Has anyone else had trouble posting to this forum with an iPad?  I have a hard time going back and correcting a post. I get stuck in a loop where I try to indicate a insertion point but all the iPad wants to do at this insertion point is "Select-Select all-Paste" so I can't type anything at the insertion or add anything on the end. 

Avatar
Kevin M.
Nicholson, Pa
Members

Regulars
December 27, 2012 - 5:41 pm
Member Since: September 10, 2011
Forum Posts: 1957
sp_UserOfflineSmall Offline

I have been using a kindle fire and it works better than my computer.  All the little boxes are there and the spell checker.  I lost those things during the update.

Avatar
hackeman
Member
Members
December 27, 2012 - 5:59 pm
Member Since: October 31, 2012
Forum Posts: 40
sp_UserOfflineSmall Offline

Has anyone else had trouble posting to this forum with an iPad?  I have a hard time going back and correcting a post. I get stuck in a loop where I try to indicate a insertion point but all the iPad wants to do at this insertion point is "Select-Select all-Paste" so I can't type anything at the insertion or add anything on the end. 

 

Yes, I have exactly the same problem when posting from my iPad.

Avatar
Ferret
Byron Bay Australia
Members

Regulars
December 27, 2012 - 6:01 pm
Member Since: April 22, 2012
Forum Posts: 1575
sp_UserOfflineSmall Offline

hackeman said
Has anyone else had trouble posting to this forum with an iPad?  I have a hard time going back and correcting a post. I get stuck in a loop where I try to indicate a insertion point but all the iPad wants to do at this insertion point is "Select-Select all-Paste" so I can't type anything at the insertion or add anything on the end. 

 

Yes, I have exactly the same problem when posting from my iPad.

Ditto

FM said that he was looking into it

 

Seen it all. Done it all. Can't remember most of dunno ..... What was I saying???? facepalm

Avatar
TerryT
Coleshill, Warwickshire
Members

Regulars
December 27, 2012 - 6:40 pm
Member Since: December 15, 2011
Forum Posts: 1698
sp_UserOfflineSmall Offline

bunny_pole_dancer

Ferret said

hackeman said
Has anyone else had trouble posting to this forum with an iPad?  I have a hard time going back and correcting a post. I get stuck in a loop where I try to indicate a insertion point but all the iPad wants to do at this insertion point is "Select-Select all-Paste" so I can't type anything at the insertion or add anything on the end. 

 

Yes, I have exactly the same problem when posting from my iPad.

Ditto

FM said that he was looking in

 

 

 

Ditto using

My

IPhone.

 

 

I was born with nothing,
and to my surprise I still have most of it left!

Avatar
KindaScratchy
Massachusetts
December 27, 2012 - 6:43 pm
Member Since: March 14, 2012
Forum Posts: 1650
sp_UserOfflineSmall Offline

I have the same problem posting from my Android tablet, Kindle Fire and iPhone. It's very annoying.

lumpy-2134

If I can't wait to post from my computer and decide to use one of those devices, I type VERY carefully so that I don't have to go back and edit.

 

When the work's all done and the sun's settin' low,

I pull out my fiddle and I rosin up the bow.

Avatar
TerryT
Coleshill, Warwickshire
Members

Regulars
December 27, 2012 - 6:56 pm
Member Since: December 15, 2011
Forum Posts: 1698
sp_UserOfflineSmall Offline

Leave the errors in Diane, it's fun watching everyone else trying to work out what you are saying.

-are you having a good Christmas during the New Years Easter can't wait til.!

I was born with nothing,
and to my surprise I still have most of it left!

Avatar
Almandin
Stockholm, Sweden
Honorary advisor
Members

Regulars
December 27, 2012 - 7:18 pm
Member Since: August 22, 2012
Forum Posts: 302
sp_UserOfflineSmall Offline

I have trouble with on my iPhone since the update too. It works as long as I write a straight line of text -- without needing to go back and edit anything, because then the bloody thing just refuses to type afterwards. So if I can't get to a computer, I type the whole thing in the Notes app first, then copy-paste... But that makes me unable to use the quote function and the smileys.

~ Once you've ruled out the impossible, whatever remains, however improbable, must be true. ~

Avatar
Fiddlerman
Fort Lauderdale
December 27, 2012 - 11:09 pm
Member Since: September 26, 2010
Forum Posts: 11694

Thanks for this thread. It will help in the process of solving the problems. All details are very welcome here.

"The richest person is not the one who has the most,
but the one who needs the least."

Avatar
ratvn
Kent, Washington USA
Honorary tenured advisor
Members

Regulars
December 27, 2012 - 11:33 pm
Member Since: October 14, 2012
Forum Posts: 550
sp_UserOfflineSmall Offline
10sp_Permalink sp_Print
0

Hi,

It almost sounds like Safari web browser problem. I did some research about web/Safari compatibility issues and it turned out that Safari browsers between full MacOSX and iDevices (ipad, iphone, ect.) are different. While the full version is compatible with all (mostly) the latest web protocols, the one came with iDevice (developed from Webkit) is more limited.

For testing, maybe other web browsers could be downloaded and tried to see if problems persisted (Mercury browser, Atomic web browser, Terra, Yahoo!Axis, Opera mini to name a few). 

Just a suggestion.

 

Avatar
Kevin M.
Nicholson, Pa
Members

Regulars
December 27, 2012 - 11:34 pm
Member Since: September 10, 2011
Forum Posts: 1957
sp_UserOfflineSmall Offline
11sp_Permalink sp_Print
0

I just thought I would try to post again from my kindle. Tomorrow I' 'll try from my android phone.

Avatar
Ferret
Byron Bay Australia
Members

Regulars
December 28, 2012 - 12:10 am
Member Since: April 22, 2012
Forum Posts: 1575
sp_UserOfflineSmall Offline
12sp_Permalink sp_Print
0

ratvn said
Hi,

It almost sounds like Safari web browser problem. I did some research about web/Safari compatibility issues and it turned out that Safari browsers between full MacOSX and iDevices (ipad, iphone, ect.) are different. While the full version is compatible with all (mostly) the latest web protocols, the one came with iDevice (developed from Webkit) is more limited.

For testing, maybe other web browsers could be downloaded and tried to see if problems persisted (Mercury browser, Atomic web browser, Terra, Yahoo!Axis, Opera mini to name a few). 

Just a suggestion.

 

It's not just Safari . I tried Puffin and Atom for iPad as well. There where still problems

Seen it all. Done it all. Can't remember most of dunno ..... What was I saying???? facepalm

Avatar
Tyberius
Members

Regulars
December 28, 2012 - 12:59 am
Member Since: November 8, 2012
Forum Posts: 555
sp_UserOfflineSmall Offline

FM states he thanks for this thread, meanwhile in the background you hear the sound of a Jack Danials bottle cap hitting the floor and a soft gurgling sound like liquid being rapidly siphoned from a bottle.

"I find your lack of Fiddle, disturbing" - Darth Vader

Avatar
Fiddlerman
Fort Lauderdale
December 28, 2012 - 8:47 am
Member Since: September 26, 2010
Forum Posts: 11694
14sp_Permalink sp_Print
4

Since the problem didn't exist before the update, there will be a way to solve it for the next update. I'm communicating with the developers of Simple-Press and they have a fantastic support team never give up and solve all problems in the end.

"The richest person is not the one who has the most,
but the one who needs the least."

Avatar
MajorGeek
Member
Members
December 28, 2012 - 12:46 pm
Member Since: March 8, 2012
Forum Posts: 13
sp_UserOfflineSmall Offline

Testing a different  browser on my iPad. I don't know what it is. It just says "browser". Seems to work better than Safari. How do I figure out what at this browser is and where I got it. Got it from the App Store. That's all I know.

Edit: it's just called free browser by SavySoda. Makes an app icon that's a dark grey rectangle with three lighter grey little circles in the lower quarter. 

Getting Chrome now for further testing.

Avatar
Fiddlerman
Fort Lauderdale
December 29, 2012 - 11:01 am
Member Since: September 26, 2010
Forum Posts: 11694
16sp_Permalink sp_Print
0

This came from on of the developers:

thanks for credentials…  definitely some general wonkiness on the site with an ipad 3 – not limited to forum…so 5.2.1 is released now… it includes a new filter you can do to override tinymce usage on mobiles…  we are leaving that general decision up to wp since we are just using their tinymce editor now…  but you can override that wp decision if desired…

I now added a filter to the spFunctions.php file that should help.

Please test the site now on your mobile devises and let me know what is going on.

"The richest person is not the one who has the most,
but the one who needs the least."

Avatar
Almandin
Stockholm, Sweden
Honorary advisor
Members

Regulars
December 29, 2012 - 11:42 am
Member Since: August 22, 2012
Forum Posts: 302
sp_UserOfflineSmall Offline
17sp_Permalink sp_Print
0

Fiddlerman said

Please test the site now on your mobile devises and let me know what is going on.

Testing testing. Seems to work. Quote function, typing in more than one place, smileys... thumbs-up

~ Once you've ruled out the impossible, whatever remains, however improbable, must be true. ~

Avatar
TerryT
Coleshill, Warwickshire
Members

Regulars
December 29, 2012 - 11:55 am
Member Since: December 15, 2011
Forum Posts: 1698
sp_UserOfflineSmall Offline
18sp_Permalink sp_Print
0

Almandin said

Fiddlerman said

Please test the site now on your mobile devises and let me know what is going on.

Testing testing. Seems to work. Quote function, typing in more than one place, smileys... thumbs-up

I'm testing it by using (this is the edit I made) a quote on Alma's post. Just about to try and edi. Seems to work ok. It seems a bit slow sliding my finger to move around the screen but the rest seems ok, now for a smileybunny_pole_dancerbananamoony-2173 yep, that also seems to work.
Thanks Fiddlerman

I was born with nothing,
and to my surprise I still have most of it left!

Avatar
hackeman
Member
Members
December 29, 2012 - 12:26 pm
Member Since: October 31, 2012
Forum Posts: 40
sp_UserOfflineSmall Offline
19sp_Permalink sp_Print
0

Fiddlerman said

This came from on of the developers:

thanks for credentials…  definitely some general wonkiness on the site with an ipad 3 – not limited to forum…so 5.2.1 is released now… it includes a new filter you can do to override tinymce usage on mobiles…  we are leaving that general decision up to wp since we are just using their tinymce editor now…  but you can override that wp decision if desired…

I now added a filter to the spFunctions.php file that should help.

Please test the site now on your mobile devises and let me know what is going on.

Testing, testing ... seems much better. Can edit text, quoting functions as expected. Thanx!

Avatar
Fiddlerman
Fort Lauderdale
December 29, 2012 - 12:34 pm
Member Since: September 26, 2010
Forum Posts: 11694
20sp_Permalink sp_Print
0

Sounds like everything is back to normal now. Yeeeeeee Haaaaaaaaaaa!!!!done

@ hackeman - Users can't edit there own posts after a reply until they have reached 100 posts. The risk we take otherwise is that someone (not you) can change their post making it confusing after all the replies that are corresponding to the previous post.

I believe that you might be able to edit before the first reply though??? Not sure anymore.

"The richest person is not the one who has the most,
but the one who needs the least."

No permission to create posts
Forum Timezone: America/New_York

Most Users Ever Online: 231

Currently Online:
35 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
sp_BirthdayIcon
Today Ginnysg
Upcoming HeadCheese, lakelivr, harvestman, fiddlinmama

Top Posters:

coolpinkone: 3754

Mad_Wed: 2849

Barry: 2661

Fiddlestix: 2637

Oliver: 2439

DanielB: 2379

Member Stats:

Guest Posters: 1

Members: 3552

Moderators: 0

Admins: 2

Forum Stats:

Groups: 16

Forums: 56

Topics: 6439

Posts: 80298

Newest Members:

dbsimon, stirlingite771, mdedmon, coreshanethi, wisco kid, Yael

Administrators: Fiddlerman: 11694, KindaScratchy: 1650