FORUM

Welcome to our forum. A Message To Our New and Prospective Members . Check out our Forum Rules. Lets keep this forum an enjoyable place to visit.

Please feel free to share. “Game of Thrones Group Project”

A A A
Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Test topic - no comments/replies please - Thanks !
Test....
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
Avatar
BillyG
Brora, North-east Scotland
October 6, 2020 - 9:08 am
Member Since: March 22, 2014
Forum Posts: 3509
sp_UserOfflineSmall Offline

Hi - this is just a test topic in an attempt to determine why one specific topic in the forum is identified (in Chrome) as being "insecure" ( no padlock ).

This topic will be deleted once the issue is found....

If you do wish to comment/assist -please  PM me instead of responding here!  Thanks!

Tests.....

External links on posts 1 thru 5 validated

Post 6

IF THE LINK BELOW CONTAINS %% instead of // - that's because I'm testing it again at the moment !!

Ahaaaaaa....  it's THAT one ....  and YES it IS an https YT link - which raises an interesting question....

If you want to visit - here's the link (replace %% with // )  [ It IS actually safe... LOL - it may be due to the "Grammarly" advert ????  Could be wrong - but I think it's the first YT vid that had an advert so far...

https:%%youtu.be/Hxvca3fiLp4

Revisited the link - a different ad, this time for some kind of smart phone...

Now... the question is WHY ????

Well, the SSL Labs site give it a clean bill of health (and they really should be a definitive testing arena).  Chrome (when link is embedded here) marks the post HERE as insecure (in fact marking the entire TOPIC as insecure I mean).  Firefox is a little more enlightening - it's security details suggest "The connection is partially encrypted"

Oh well - who knows - I'll experiment with some other YT links that carry ads... (and properly check all vids in the thread in question for the presence/absence of embedded YT ads)

Result - well - no - I tried linking to a different YT channel with ads - it left this topic properly "padlocked"

....  I doubt if I'll go much further on this - I think it is due to some kind of "false negative" on the way the SSL spec is handled in SOME browser implementations - (hmmm, or it may even be WPress ????) FAR too involved for wasting time on - but it's a real pity that what SSL Labs say IS secure can mark an embedded link to it as insecure - it can "disturb" some forum users (understandably)....  

Nightmare !

 

OK - the VERY last word - honestly - look what I found - quote "(hmmm, or it may even be WPress ????)"

https://wordpress.org/support/topic/insecure-content-issues-with-youtube-videos/

And I am really not going there....

I seriously recommend not copying my mistakes. D'oh - guntohead.JPG

Please make your own, different mistakes, and help us all learn :-)

Forum Timezone: America/New_York
Most Users Ever Online: 696
Currently Online: ELCB
Guest(s) 17
Currently Browsing this Page:
1 Guest(s)
Members Birthdays
sp_BirthdayIcon
Today Bill97a
Upcoming Georganne, brewyet, Krootie, PaganinisGhost, ptrckmcconn, Octopus.Violinus, xTIDx, cashierjim, Bella86, 1 Whiz Kid, Mouse
Top Posters:
Mad_Wed: 2849
Barry: 2679
Fiddlestix: 2647
Oliver: 2439
DanielB: 2379
Kevin M.: 1971
damfino: 1970
cdennyb: 1815
TerryT: 1728
Ferret: 1575
Member Stats:
Guest Posters: 3
Members: 27326
Moderators: 0
Admins: 7
Forum Stats:
Groups: 16
Forums: 58
Topics: 8643
Posts: 107392
Newest Members:
LiamThomson, MactheKnife, Unfretted, jasc51, Elise78, Janleon
Administrators: Fiddlerman: 15206, KindaScratchy: 1756, coolpinkone: 4176, BillyG: 3509, MrsFiddlerman: 2, Jimmie Bjorling: 0, Mouse: 2216