FORUM

Check out our Forum Rules. Lets keep this forum an enjoyable place to visit.

A A A
Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Login "remember me" and other tech probs
This prob may be particular to my Mac's settings. Any tips to fix it appreciated.
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
Avatar
bocaholly
Boca Raton, Florida
Members

Regulars
April 7, 2019 - 2:31 pm
Member Since: July 8, 2018
Forum Posts: 617
sp_UserOnlineSmall Online

Prob #1
I have to re-log in at every visit... and for every new page (and yup, I checked the "remember me" box when logging in). 

Prob #2
The list of new posts at the bottom of the main Forum page show me what I haven't read with a red tab. Since a couple of days, when I read a new post, the red tab is still there. When I read the new posts on my iPhone, the Forum recognizes them as read and the red alert tabs disappear. This kinda confirms that it's a prob with my Mac and not with the Forum at large.

Prob#3
Every time I move my cursor to the top of my screen, the Forum thinks I'm about to leave the page and a window asking me to subscribe to the Fiddlerman newsletter pops up. I can't get back to the page I was reading without refreshing. If that page happens to have been a post I was composing, poof, it's gone.... so sad 🙁

I checked my "privacy settings" and have allowed "automatic login". Anyone have any other suggestions. 

Avatar
steveduf
Members

Regulars
April 7, 2019 - 3:16 pm
Member Since: March 26, 2018
Forum Posts: 311
sp_UserOfflineSmall Offline

I was doing that with here and EBay and in fact everywhere.  Mac took my phone and remedied it.  When she gets home I’ll ask her.

Avatar
bocaholly
Boca Raton, Florida
Members

Regulars
April 7, 2019 - 3:47 pm
Member Since: July 8, 2018
Forum Posts: 617
sp_UserOnlineSmall Online

Mac to the Mac rescue. I’d appreciate that, Steve. 

Avatar
MoonShadows
Stroudsburg, PA
Honorary advisor
Members

Regulars
April 7, 2019 - 3:48 pm
Member Since: January 30, 2019
Forum Posts: 311
sp_UserOfflineSmall Offline

Not experiencing any of those problems here.

Jim

Fiddling for Older Folks

There are only two things keeping me from becoming a great fiddler...My right hand and my left hand. 

Avatar
wtw
Advanced member
Members
April 7, 2019 - 3:50 pm
Member Since: November 10, 2018
Forum Posts: 98
sp_UserOfflineSmall Offline

I've got Prob3 too - always had it I think. Until a few days ago there was a cross on the top right corner of the "ad" that made it disappear, now it's gone though. I hadn't noticed it happened when the cursor went to the top of the screen, so thanks for saying !t

Avatar
Fiddlerman
Fort Lauderdale
April 7, 2019 - 5:50 pm
Member Since: September 26, 2010
Forum Posts: 14339

Which browser are you using Holly?

"The richest person is not the one who has the most,
but the one who needs the least."

Avatar
bocaholly
Boca Raton, Florida
Members

Regulars
April 7, 2019 - 7:45 pm
Member Since: July 8, 2018
Forum Posts: 617
sp_UserOnlineSmall Online

Safari 

Avatar
Fiddlerman
Fort Lauderdale
April 7, 2019 - 7:49 pm
Member Since: September 26, 2010
Forum Posts: 14339

I'm using Safari Version 12.1 (14607.1.40.1.4) and it works for me.
Very strange. Have you tried any other browsers?

"The richest person is not the one who has the most,
but the one who needs the least."

Avatar
steveduf
Members

Regulars
April 8, 2019 - 10:59 am
Member Since: March 26, 2018
Forum Posts: 311
sp_UserOfflineSmall Offline

Talked with Mack,  she said mine was with my phone settings and not sure what you would need to do on your Mac

Avatar
bocaholly
Boca Raton, Florida
Members

Regulars
April 8, 2019 - 11:11 am
Member Since: July 8, 2018
Forum Posts: 617
sp_UserOnlineSmall Online

Thanks for asking, Steve. Interestingly, I opened a Safari window this morning, typed in "fiddlerman.com" and:

- My auto login was recognized.

- The red "new post" tab disappeared after I had opened a previously unread post.

Go figure... maybe Pierre and Co. tweaked something on the backend? If yes, big thanks 🙂

EDIT: And the pop up that freezes my page when I move the cursor to the top of the screen is gone too, big double thumbs-up

Avatar
wtw
Advanced member
Members
April 8, 2019 - 3:45 pm
Member Since: November 10, 2018
Forum Posts: 98
sp_UserOfflineSmall Offline

@bocaholly did you do anything to fix it ?
Not so lucky here, I still have the "newsletter enrollment" popup, on Safari and Firefox. But I'll just have to be careful not to go to the top of the screen till I leave 🙂

Avatar
bocaholly
Boca Raton, Florida
Members

Regulars
April 8, 2019 - 9:14 pm
Member Since: July 8, 2018
Forum Posts: 617
sp_UserOnlineSmall Online
12sp_Permalink sp_Print
0

@wtw 
I'm not sure what happened that my prob disappeared. 
I was assuming that Pierre made some corrections to the site (or to my account.) If my hunch is correct, then I suggest you PM him and maybe he can get your account straightened out too. Hope so. Good luck!

Avatar
Fiddlerman
Fort Lauderdale
April 9, 2019 - 1:22 pm
Member Since: September 26, 2010
Forum Posts: 14339

The enrollment thing just happened to me too.
That is a plugin and I can disable it or find a way to change that. I didn't know that this was the issue.

To fix that on my Mac and Safari, I just did a reload, command R.
Thanks

"The richest person is not the one who has the most,
but the one who needs the least."

Avatar
bocaholly
Boca Raton, Florida
Members

Regulars
April 10, 2019 - 8:31 am
Member Since: July 8, 2018
Forum Posts: 617
sp_UserOnlineSmall Online
14sp_Permalink sp_Print
0

Ooops, since last night, the problem with that pop up (when I move the cursor to the top of the screen) is back 🙁

Auto-log in and the appearance and disappearance of the red, "new post" flags are functioning properly, however.

Avatar
Fiddlerman
Fort Lauderdale
April 10, 2019 - 10:15 am
Member Since: September 26, 2010
Forum Posts: 14339
15sp_Permalink sp_Print
0

Happened to me too.
I'll take care of it. Sorry.

"The richest person is not the one who has the most,
but the one who needs the least."

Forum Timezone: America/New_York
Most Users Ever Online: 231
Currently Online: Irv, bocaholly, cid
127
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Members Birthdays
sp_BirthdayIcon
Today None
Upcoming HP, UtahRoadbase, goettjp, Griff, Briant, wendym, ElisaDalViolin, sus49, Faith, Raven
Top Posters:
Mad_Wed: 2849
Barry: 2673
Fiddlestix: 2647
Oliver: 2439
DanielB: 2379
Kevin M.: 1969
damfino: 1907
cdennyb: 1814
TerryT: 1726
Ferret: 1575
Member Stats:
Guest Posters: 2
Members: 21688
Moderators: 0
Admins: 8
Forum Stats:
Groups: 16
Forums: 58
Topics: 7789
Posts: 97357
Newest Members:
lucyzx60, ktjyjhfaderfory, claudinejb2, natalyaaderfory, rosanneay11, cthubqaderfory
Administrators: Fiddlerman: 14339, KindaScratchy: 1733, coolpinkone: 4168, BillyG: 2876, MrsFiddlerman: 1, Jimmie Bjorling: 0, SimplePressHelp: 0, peopleshost: 0